«

»

Mar 31 2012

Windows Server 2008 R2 SP1 and SBS 2011 install hang on Intel S5520SC

If you have a problem installing Windows Server 2008 R2 or SBS 2011 on a Intel S5520SC motherboard here you can find a solution :

OS that we used and encountered the problem :
– Windows Server 2008 R2 x64 (Full Installation)
– Windows Small Business Server 2011 x64

Problem description – Installation hangs at :

SBS 2011 : Completing installation ...
Windows 2008 Server : Setup will continue after restarting your computer

We had two identical servers with the specs below.

Configuration used :
CPU : Xeon E5620 2.4GHz 12MB Cache (one CPU)
Motherboard : Intel S5520SC
Memory : 2×2 GB Kingston DDR3 1333 ECC Buffered
HDD : 4×1 TB Seagate SATA3 7200 RPM in 2xRAID 1
Video : Nvidia Geforce GTX 550 Ti
LAN : 2 x Intel Onboard LAN Gigabit

We’ve tried changing the video card, not using RAID1, disabling PCI devices in BIOS, updating firmware, using different RAM sticks / quantities.

Problem solution : connect the two LAN cards to the network.
Leave them connected until you can install other LAN drivers.

Disabling Onboard NIC ROM in BIOS won’t work. You’ll just remove two functions : boot from LAN and wake from sleep.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*